| |
TD-W9970 TP-Link TD-W9970 300Mbps Wireless N USB VDSL/ADSL Modem Router
Images are for illustrative purposes and actual product may differ.
TD-W9970 Wireless Routers (ADSL / VDSL)TP-link
TD-W9970 information and overview
TP-Link TD-W9970 300Mbps Wi-Fi VDSL/ADSL Modem Router, Broadcom, 802.11b/g/n, 300Mbps at 2.4GHz, 4 FE LAN ports, 1 USB 2.0 Port, 2 fixed antennas, Wi-Fi on/off button, Annex A, with VDSL splitter Great value! This product is available for only R 823.
Specifications & more information about TD-W9970, Wireless Routers (ADSL / VDSL) manufactured by TP-link
Product information notice: Some specifications may describe a broader product range and may not apply to this exact model. Use the product summary above as the primary model reference. Bundled software may be trial software and can require a separate licence.
Overview: TP-LINK’s TD-W9970, comes with the latest ITU-T G.993.2 VDSL2 standard, providing up to 100Mbps speed downstream and up stream, compatible with ADSL, fiber and cable services. With 300Mbps wireless speed over 2.4GHz band, the TD-W9970 is a perfect choice for users in search of seamless HD video streaming, online gaming and other bandwidth-intensive tasks. Features: - Featuring dual WAN ports, compatible with VDSL/ADSL/Fiber/Cable services
- Providing broadband speeds up to 100Mbps over VDSL2 and backward compatible with ADSL
- Share files, media and printers with your friends or family using the multi-functional USB port
USB Sharing Port – Easy Sharing Using the TD-W9970’s multi-functional USB 2.0 port, users can share printers, files and media either throughout the network at home with several different computers or even away, using the device’s FTP server functions so that you never have to part with your files. Interchangeable LAN/WAN Port –Compatible with Fiber/Cable service The TD-W9970 supports VDSL/ADSL or Ethernet WAN connections (EWAN) that allow users to have the flexibility of different Internet connections. Featuring an interchangeable LAN/WAN port, it is compatible with Fiber/Cable service. This unique feature makes it easier when users need to change to fiber or cable services when necessary. Up to 100Mbps broadband speed TheTD-W9970 supports VDSL2 and backward compatible with ADSL2+/ADSL2/ADSL, featuring high broadband speeds of up to 100Mbps. It is designed to support the wide deployment of triple play services such as voice, video, data, high-definition television (HDTV) and interactive gaming. Virtually Impregnable-10 VPN IPsec tunnels The ability to support up to 10 IPsec VPN tunnels simultaneously gives TD-W9970 users the flexibility to setup a virtual private network, to guarantee network security and take advantage of network access whether at home or away, for work or simply to access files from their local networks. Specifications: | ©2026 Respective owners and brand holders. This table has been carefully researched and generated by ComXpert International CC (//www.comx.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered. | Specifications | | Product Code | TD-W9970 | | HARDWARE FEATURES | | Interface | 4 10/100Mbps RJ45 Ports | | 1 RJ11 Port | | 1 USB 2.0 Port | | Button | 1 Power On/Off Button | | 1 WPS/RESET Button | | 1 Wi-Fi On/Off Switch | | External Power Supply | 12VDC/1A | | IEEE Standards | IEEE 802.3, 802.3u | | VDSL2 Standards | ITU-T G.993.2 | | ITU-T G.993.5 (G.vector) | | ITU-T G.998.4 (G.INP) | | ADSL Standards | Full-rate ANSI T1.413 Issue 2 | | ITU-T G.992.1(G.DMT) | | ITU-T G.994.1 (G.hs) | | ITU-T G.995.1 | | ADSL2 Standards | ITU-T G.992.3 (G.dmt.bis) | | ADSL2+ Standards | ITU-T G.992.5 | | Dimensions ( W x D x H ) | 7.7*5.1*1.4 in. (195x130x36mm) | | Antenna Type | Omni directional, Fixed | | Antenna Gain | 2 x 5dBi | | WIRELESS FEATURES | | Wireless Standards | IEEE 802.11b, 802.11g, 802.11n | | Frequency | 2.400-2.4835GHz | | Transmit Power | <20dBm(EIRP) | | Wireless Security | Support 64/128 bit WEP, WPA /WPA2, WPA-PSK/WPA2-PSK | | Wireless MAC Filtering | | SOFTWARE FEATURES | | Quality of Service | WMM, Bandwidth Control (IP QoS) | | Security | NAT Firewall | | SPI Firewall | | MAC / IP / URL Filtering | | IPv6 | IPv6 and IPv4 dual stack | | Supported IPv6 Tunnels: DS-Lite, 6RD, 6 to 4 | | Supported IPv6 Connection Type: PPPoEv6, DHCPv6, Static IPv6 | | Management | Web Based Configuration(HTTP) | | Remote management | | Telnet management | | Command Line Interface | | SSL for TR-069 | | SNMP V1/V2C | | Web Based Firmware Upgrade | | CWMP(TR-069) | | Diagnostic Tools | | Port Forwarding | Virtual server, Port Triggering, UPnP, DMZ, Manage Control | | VPN Pass-Through | PPTP, L2TP, IPSec Pass-through | | ATM/PPP Protocols | ATM Forum UNI3.1/4.0 | | PPP over ATM (RFC 2364) | | PPP over Ethernet (RFC2516) | | IPoA (RFC1577/2225) | | PVC - Up to 8 PVCs | | Advanced Features | Ethernet WAN (EWAN) | | Guest Network, Wireless Schedule | | Parent Control | | Traffic Shaping(ATM QoS) UBR, CBR, VBR-rt, VBR-nrt; | | Dynamic Host Configuration Protocol (DHCP), DHCP relay; | | Network Address Translation (NAT); | | PVC/Ethernet Port Grouping | | Static Routing, RIP v1/v2 (optional); | | DNS Relay, DDNS | | IGMP snooping V1/2 | | IGMP Multicast | | UPnP | | USB Sharing | Storage Sharing | | FTP Server | | Media Server | | Print Server | | IGMP | IGMP snooping V1/V2/V3 | | IGMP Multicast | | IPSec VPN | 10 IPSec VPN Tunnels | | LAN-to-LAN | | Main, Aggressive Negotiation Mode | | DES, 3DES, AES128, AES192, AES256 Encryption Algorithm | | MD5, SHA1 Authentication Algorithm | | Manual, IKE Key Management Mode | | Dead Peer Detection (DPD) | | Perfect Forward Secrecy (PFS) | | OTHERS | | Certification | CE, RoHS | | Package Contents | TD-W9970 | | External Splitter | | RJ-11 Telephone Line | | RJ-45 Ethernet Cable | | Quick Installation Guide | | Resource CD | | Power Adapter | | System Requirements | Windows 10/8.1/8/7/Vista/XP or Mac OS or Linux-based operating system | | Environment | Operating Temperature: 0~40 (32~104) | | Storage Temperature: -40~70 (-40~158) | | Operating Humidity: 10%~90% non-condensing | | Storage Humidity: 5%~90% non-condensing |
Similar Wireless Routers (ADSL / VDSL)
The best price and guaranteed service and backup from official computer suppliers in South Africa for the TD-W9970 TP-Link TD-W9970 300Mbps Wireless N USB VDSL/ADSL Modem Router. Available from this online computer store delivering door-to-door in Johannesburg, Cape Town, Port Elizabeth, Pretoria, Pietermaritzburg, Polokwane, Durban and all over South Africa. Find related TD-W9970 TP-Link TD-W9970 300Mbps Wireless N USB VDSL/ADSL Modem Router products in our Wireless Routers (ADSL / VDSL) Category for even more options. Read reviews and find out about TD-W9970 TP-Link TD-W9970 300Mbps Wireless N USB VDSL/ADSL Modem Router. Discounts, specials and cheap prices only at ComX Computers.
| |