ComX Computers - since 2002 • home Fri 16 Oct, 2026View enquiry cart
Computers, laptops and PC hardware in South Africa.Computers
Laptops
Laptops, computers and computer hardware South Africa Computers, laptops and other PC hardware in South Africa.
Computers South AfricaLaptops, Notebooks and PDA South AfricaDigital camerasComputer hardware Tablets South AfricaSoftware - software titles South AfricaPrinters South Africa SpeakersGaming Brands
PC
My account  |  How to buy  |  Specials
computer salespc salescomputerscomputerscomputers
computers
 
computers
computers

SNOM-D865 Snom D865 12-line Desktop SIP Phone - USB

computers
R 3,190.00
inc. VAT
In Stock




Snom D865 12-line Desktop SIP Phone - USB
Images are for illustrative purposes and actual product may differ.

Product resourcesProduct PDF
   

SNOM-D865

VoIP handsets phones

snom


SNOM-D865 information and overview
snom D865 12-line Desktop SIP phone - USB, No PSU included, Large tiltable 5" 1280 x 720 Pixel IPS Colour Display, 43 hard keys in total, 14 Function keys, 5-way navigation key, 4 context-sensitive Function keys, 5 dedicated audio keys, 10 freely programmable line / Function keys, 7 dedicated Function keys



Specifications & more information about SNOM-D865, VoIP handsets phones manufactured by snom
Specifications & downloads View specification Printable PDF
Product information notice: Some specifications may describe a broader product range and may not apply to this exact model. Use the product summary above as the primary model reference. Bundled software may be trial software and can require a separate licence.

Overview:

D865 Desk phone - Our all-rounder
The D865 is a true all-rounder - perfect for those who work intensively with their phone. The 40° free-moving LCD display has crystal-clear colours and blends perfectly into any office environment, regardless of lighting conditions. The HD audio voice quality featuring advanced noise reduction is simply outstanding. It is also hearing aid compatible, has integrated Bluetooth & WLAN, and furthermore, you can connect a DECT headset via dongle.

The D865 is not only well designed, but also very well thought-out - no matter what the environment!

Features:

  • Large tiltable 5" IPS colour display
  • 2x USB 2.0 high speed connection
  • Dual-band Wi-Fi and integrated BT 5.0
  • 10 programmable function keys
  • Optimized noise reduction

Specifications:

©2026 Respective owners and brand holders. This table has been carefully researched and generated by ComXpert International CC (//www.comx.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered.
Specificationsspacer
Product CodeSNOM-D865spacer
Basics Operating system Linux
Wall mountable
Part number/s
D865, EU & UK market, PN 00004536
D865, NA market, PN 00004546
Dimensions and weight Dimensions (L x W x H, approx.)
45mm x 243mm x 210mm w/o footstand
165mm x 243mm x 193mm with footstand
Weight (approx.)
1,12kg with footstand
Display and indicators Display
TFT liquid crystal display (LCD), tiltable, truecolour, backlit
Display size (W x H) 110 mm x 62 mm
5 (127 mm) display size (diagonal)
Resolution 1280 x 720 Pixel
15 LED indicators
Call indication (1 x red LED)
Message waiting indication (MWI) (1 x red LED message key)
Function key indication (8 x multicolour LEDs)
Audio key indication (1 x red LED, 2 x green LED)
Directory support and call features 12 SIP identities / accounts
Up to 12 simultaneous calls
Directory support
LDAP (server-based directory)
Local directory with up to 10,000 entries
Import/export phone book (CSV, XML)
XML phonebook support
Outgoing call features
Speed dialling via function keys
Speed dialling via keypad: 10 numbers
URL dialling
Local dial plan
Redial (via dialed calls list)
Automatic redial on busy
Caller identification (CLIP)
Calling Line Identification Restriction (CLIR)
Call completion (busy/unreachable)
Intercom
Multicast paging
Incoming call features
Call waiting/swapping
Call blocking (deny list)
Dynamic central blacklist check 2
Blocking of anonymous calls
Auto answer
Call forwarding
Call deflection
Do Not Disturb (DND) mode
Active calls
Mute microphone
Hold
Music on hold
Blind call transfer
Attended call transfer
4 + 1 local conferencing
Call park / unpark
Client Matter Code (CMC)
Related features
Call history lists of missed, received, dialed, rejected, and deflected calls
Extension monitoring, call pickup
User interfaces and setup Configuration and setup via menu-driven web user interface (WUI)
Visual and functional UX based re-design of web user interface (phone manager)
Password-protected login
Secure web server/client (HTTPS)
Languages
Configuration and setup via menu-driven phone user interface (PUI)
Languages
Automatic configuration via provisioning
Loading of settings and firmware via HTTP / HTTPS / TFTP
Supported DHCP provisioning options 43 / 60 / 66 / 67
Secure Redirection And Provisioning Service (SRAPS) support
Remote management via TR-069 / TR-069 Annex G / TR-369
Plug & Play (PnP) support
Localization
Timezone
Additional language support
Dial tone
Related features
Dual firmware partition
Keypad and function keys 43 hard keys in total
Standard ITU telephone keypad: 12 keys with star and pound/hash key
5-way navigation key
14 function keys
4 context-sensitive function keys
10 freely programmable line / function keys (maximum 36 on 4 sides) with multicolor LEDs
5 dedicated audio keys
Mute key (1 x red LED), speakerphone key (1 x green LED), headset key (1 x green LED), volume control key
7 dedicated function keys
Cancel key, message key, transfer key, hold key, redial key, directory, conference
Related features
Keyboard lock
Technologies and protocols OpenVPN
VLAN IEEE 802.1Q
SIP - RFC 3261
SDP - RFC 3261
RTP - RFC 8866
RTCP - RFC 3550
RTCP-XR
SIP REFER method (RFC 3515)
rport - RFC 3581
E.164 number to URI mapping (ENUM)
ICE
STUN, RFC 5389
SIPS, SIP over TLS
SRTP, RFC 3711
SRTCP
IPv4 / IPv6 (Dual-Stack)
DHCP
NTP
LDAP
LLDP-MED
HTTP
TFTP
L2TP
TLS 1.3
HTTPS
IEEE 802.1X - EAP-TLS - RFC 5216
TR-069
TR-069 Annex G (formerly TR-111)
TR 369/User Services Platform (TR-369, USP)
Package contents 1 x desk phone unit
1 x footstand
1 x corded receiver
1 x 1,5 m (5 ft) Ethernet cable
1 x Quick Installation Guide
Accessories 00004544, Wall mount kit (D8XX)
00004561, Corded wideband receiver (D8XX)
00004570, 10 W Power adapter
00004341, A100M, Monaural Headset
00004342, A100D, Binaural Headset
00004388, A150, DECT-Headset
00004387, A170, DECT-Headset
00002362, EHS Advanced 2.0
00004386, A230, USB DECT dongle
Audio devices, codecs, and features Casing speaker
Hearing aid compatible (HAC)
Frequency range 150 Hz - 8 kHz
Noise cancellation
Speakerphone mode
Frequency range 100 Hz - 8 kHz
Full duplex
2 x dedicated microphones
Audio-Codecs
G.711 (A-law, μ-law), G.722, G.723.1, G.726, G.729, Opus
Dual-tone multi-frequency signalling (DTMF)
In-band, out-of-band, SIP-INFO
Related features
Comfort noise generator (CNG)
Voice activity detection (VAD)
Audio response time
Adaptive jitter buffer
Packet loss concealment (PLC)
Interfaces and connections D865 power options
Power over Ethernet (PoE), IEEE 802.3af, class 3
Power adapter 100 - 240 V AC / 50 - 60 Hz, 5 V DC (SELV) / 2 A / 10 W
Wired interfaces
1 x coaxial power adapter connector
2 x 1 Gbit RJ45-8P8C Ethernet port
1 x USB 2.0 Typ A
1 x RJ9-4P4C standard receiver connector
1 x RJ9-4P4C standard connector or USB port for wired headset connection
1 x RJ12-6P6C proprietary EHS connector
Wireless interfaces
Bluetooth 5.0
WLAN IEEE 802.11n/ac
DECT optional via Snom USB DECT Dongle
Sensors
Ambient light sensor
Hook switch sensor
Environmental conditions Operating ambient temperature: 0 ° C bis 35 ° C
Nonoperating temperature: - 10 ° C bis 45 ° C
Humidity (non-condensing): 5% - 95%



WebAfrica Internet



The best price and guaranteed service and backup from official computer suppliers in South Africa for the SNOM-D865 Snom D865 12-line Desktop SIP Phone - USB.
The snom SNOM-D865 Snom D865 12-line Desktop SIP Phone - USB is available for R 3190. The product is sold by ComX Computers as new. Prices are valid today 2026-10-16 (before , by quote, while stocks last). The product is expected to be in stock, although this is not guaranteed.

Available from this online computer store delivering door-to-door in Johannesburg, Cape Town, Port Elizabeth, Pretoria, Pietermaritzburg, Polokwane, Durban and all over South Africa.

Find related SNOM-D865 Snom D865 12-line Desktop SIP Phone - USB products in our VoIP handsets phones Category for even more options. Read reviews and find out about SNOM-D865 Snom D865 12-line Desktop SIP Phone - USB. Discounts, specials and cheap prices only at ComX Computers.




 
SNOM-D865 laptops South AfricaSNOM-D865 Notebooks South AfricacomputersSNOM-D865 notebook sales in South Africa
Home | Contact Us | Privacy Policy | Shop by Brand | Shop by Category
CGSO
ComX Computers is a South African online store since 2002. All transactions are subject to our terms of sale.