B-7300W specification sheet

Current Specials & Promotions
Product specification information

Specifications for B-7300W

Billion Bipac 7300W Wireless-N 150 Mbps ADSL2+ Modem/Router

B-7300W Gallery image 1 [Size: 580 (W) x 479 (H)]  
Billion Bipac 7300W Wireless-N 150 Mbps ADSL2+ Modem/Router, Dynamic Domain Name System, Quality of Service Control, Virtual Private Network (VPN) Pass-Through, Universal Plug and Play (UPnP) Compliant, Wireless On/Off Time Schedule Control, Integrated with 4-Port Ethernet Switch.

Wireless Routers (Stand-alone / WAN / Mesh)

Billion

Out of Stock
This product is no longer available for purchase. This information is for reference purposes only.
Click here to browse for similar products and for great alternatives!

Overview:

High Speed Access

Complying with worldwide ADSL standards, the BiPAC 7300W supports downstream data transmission rates up to 12/24 Mbps with ADSL2/2+, 8 Mbps with ADSL, and performs at upstream rates of up to 1 Mbps. The BiPAC 7300W includes Annex M technology that supports the latest ADSL2/2+ standard for higher upload speeds by increasing the upstream operation rate to approximately 2.5Mbps (up to 3Mbps under ideal conditions). With a Wireless-N Access Point that supports up to 150Mbps wireless operation rate, the BiPAC 7300W is truly an enhanced Wireless LAN solution compared to the 802.11g standard. With all these technologies, users can enjoy high-speed access for broadband multimedia applications such as interactive gaming, video streaming and real-time audios that run faster and easier than ever.

Multiple Options for Internet Connection
Among 4 Ethernet ports, port 1 can be configured as a WAN port for connecting to ADSL, Cable, VDSL or a Fiber modem device, providing more options for users to access the Internet. So SOHO or small office users can even deploy the BiPAC 7300W for FTTx (Fiber-to-the-building, node, or home) applications over a VDSL or Fiber device connection.

State-of-the-art Security
Wi-Fi Protected Access (WPA-PSK / WPA2-PSK) and Wired Equivalent Privacy (WEP) features enhance the level of transmission security and access control over your Wireless LAN. The NAT default firewall has an advanced anti-hacker pattern-filtering protection features that can automatically detect and block Denial of Service (DoS) attacks. In addition, Packet Filtering provides high-level security for access control. Built with Stateful Packet Inspection (SPI), the router enables users to determine whether a data packet is allowed to pass through the firewall to the private LAN.

Trouble-free Setup and Management
Easy Sign-ON (EZSO), WPS push button and Auto-scan ADSL settings allow users to manage the device functions with minimum effort. The user-friendly, web-based user interface makes installing and managing the BiPAC 7300W extremely easy. With support for both DHCP client and server, system administrators can manage IP assignment without having to reconfigure other stations and fitting the router into existing network environments.

Features:

  • Base on Wireless-N Technology, and compliant with IEEE 802.11g, 802.11b standards.
  • High-speed wireless connection up to 150Mbps.
  • Wireless-N AP with Wi-Fi Protected Setup (WPS), Wi-Fi Protected Access (WPA-PSK/ WPA2-PSK) and Wired Equivalent Privacy (WEP) support.
  • Wireless On/Off time schedule control.
  • High speed Internet access with ADSL2/2+; also compatible with ADSL.
  • Integrated with 4-port Ethernet switch, one port can be configured to WAN port for connecting to ADSL / Cable / VDSL / Fiber modem device..
  • SOHO firewall security with DoS prevention and SPI.
  • Universal Plug and Play (UPnP) Compliant.
  • Supports Virtual Private Network (VPN) pass-through.
  • Quality of Service Control.
  • Dynamic Domain Name System (DDNS).
  • Easy Sign-ON (EZSO).
  • Ideal for Residential users.

Specifications:

©2026 Respective owners and brand holders. This table has been carefully researched and generated by ComXpert International CC (//www.comx.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered.
Specificationsspacer
Product CodeB-7300Wspacer
ADSL Compliance Compliant with ADSL Standards
- Full-rate ANSI T1.413 Issue 2
- G.dmt (ITU G.992.1)
- G.lite (ITU G.992.2)
- G.hs (ITU G.994.1)
- ADSL over ISDN / U-R2
Compliant with ADSL2 Standards
- G.dmt.bis (ITU G.992.3)
- ADSL2 Annex M (ITU G.992.3 Annex M)
(available for BiPAC 7300WA model only)
Compliant with ADSL2+ Standards
- G.dmt.bis plus (ITU G.992.5)
- ADSL2+ Annex M (ITU G.992.5 Annex M)
(available with BiPAC 7300WA model only)
Network Protocols and Features NAT, static routing and RIP-1 / 2
Universal Plug and Play (UPnP) Compliant
Transparent Bridging
Dynamic Domain Name System (DDNS)
Virtual Server and DMZ
SNTP, DNS relay and IGMP proxy
IGMP snooping for video service
Management based-on IP protocol, port number and address
SMTP Client
Firewall & Virtual Private Network (VPN) Built-in NAT Firewall
Stateful Packet Inspection (SPI)
Prevents DoS attacks including Land Attack and Ping of Death, etc.
Remose access control for web base access
Anti probe function
Packet filtering, MAC filtering, URL content filtering
Password protection for system management
VPN pass-through
Quality of Service Control Supports the DiffServ approach
Traffic prioritization and bandwidth management based-on IP protocol, port number and address
Wireless LAN Compatible with IEEE 802.11g, 802.11b standards.
Up to 150Mbps wireless operation rate
2.4 GHz–2.484 GHz frequency range
WPS (Wi-Fi Protected Setup)
64 / 128 bits WEP supported for encryption
Wireless Security with WPA-PSK / WPA2-PSK support
802.1x radius supported
WDS repeater function support
WLAN on / off time schedule control
ATM and PPP Protocols ATM Adaptation Layer Type 5 (AAL5)
Multiple Protocol over AAL5 (RFC 2684, formerly RFC 1483)
Bridged or routed Ethernet encapsulation
VC and LLC based multiplexing
PPP over Ethernet (PPPoE)
PPP over ATM (RFC 2364)
Classical IP over ATM (RFC 1577)
MAC Encapsulated Routing (RFC 1483 MER)
OAM F4 / F5
ATM QoS: UBR, CBR, VBR-rt, VBR-nrt
Management Easy Sign-ON (EZSO) and Auto-scan ADSL settings
Web-based GUI for remote and local management
Firmware upgrades and configuration data transfer via web-based interface
Embedded Telnet server for remote and local management
Available syslog
Supports DHCP server / client / relay
SNMP v1 / v2, MIB supported
Wake on LAN
Mail Alert for WAN IP changed
Hardware Specifications DSL: ADSL port
EWAN: Ethernet port #1 can be configured to WAN port for connecting to ADSL / Cable / VDSL / Fiber modem device
Ethernet: 4-port 10 / 100M auto-crossover (MDI / MDI-X) switch
Factory default reset button
WPS push button
Power jack
Power switch
WLAN: 1 antenna
Physical Specifications Dimensions: 185mm x 123.5mm x 36mm
Power Requirements
Input: 12V DC, 1A
Models & Supported Standards BiPAC 7300WA: Supports Annex A and Annex M
BiPAC 7300WU: Supports Annex B and U-R2
Annex A and Annex M: ADSL over POTS
Annex B and U-R2: ADSL over ISDN
Operating Environment Operating temperature: 0 - 40
Storage temperature: -20 - 70
Humidity: 20% - 95% non-condensing